Buscar artículos en cambiatealinux.com


spotify error while loading shared libraries: libgcrypt.so.11 cannot open shared object file


Por Alex el 03/07/2015 , Comentarios: 2

Comparte este artículo:        

O lo que es lo mismo Spotify no se deja instalar en Ubuntu 15.04. Cuando intentas instalar Spotify en ubuntu / kubuntu 15.04 y nos da el siguiente error: spotify: error while loading shared libraries: libgcrypt.so.11: cannot open shared object file: .... Esto se arregla instalando la librería que falta.


Bueno, esto es porque nos falta la librería requerida libgcrypt.so.11, la verdad es que no se muy bien porque falta ahora cuando en versiones anteriores se podía instalar spotify correctamente. A alguien se le olvido ponerla en las nuevas distribuciones.

Lo que haremos será instalarla de la siguiente manera. Ir a la pagina de descarga de la librería http://packages.ubuntu.com/utopic/amd64/libgcrypt11/download y bajarla como .deb



y una vez descargado lo instalamos seleccionando con el botón derecho el fichero y



Una vez instalada la libreria spotify ya funcionará.

Y esto es todo amigos!!
Gracias por seguirme y leerme, espero que les haya ayudado
Saludos
Alex.


Si te ha gustado el artículo compartelo en:        


Publicidad


Añadir un comentarios:

Nombre:
Email: (no se publica el email)

avatar

Aaron 19/10/2015 17:48:46

Perfecto! muchas gracias, ya me funciono

avatar

Bryan Velastegui 22/09/2015 05:07:08

Gracias hermano, no entendía el porque, pero fue muy fácil de solucionar.





Publicidad



RECOMENDADOS


LOS MAS LEÍDOS


CATEGORÍAS
ARCHIVO